2018-JAN-15: Unable to login to labs.itversity.com


#1

Hi Team

I am not sure if it is because of the upgrade. But I am not able to login to labs.itversity.com. I tried to give correct username and password but still it says invalid credentials.

I’ve reset my pwd 3 times so far and still same result. It’s behaving differently in different browsers. In IE, it’s not responding at all. In Firefox, login screen is disappearing before entering login info. In Chrome/Chromium - always shows invalid username/pwd. I am sure the username/pwd are accurate.

Please check and resolve.

Regards,
Rajesh K


#2

if there are issues accessing website - please clear the cache


#3

Hi @prasenjit2010

Thanks for your reply. I did try all options within my control. It didn’t work and hence it came up on this list.

May I know if you are able to access via browsers? I am at work, so I can’t try SSH. Only way to access is via browsers. I always access using browsers and it was perfectly working fine till last Friday.

Regards,
Rajesh K


#4

yes, i am able to login thru browser… is anyone having same problem? please reply.


#5

yes i do have same issue. not able to login using browser. usually it take my email login from chrome. but currently not working. can you please check and let me know .Thanks


#6

Let me have a look at it.


#7

@rajeshkancharla, is it while you try to login using https://labs.itversity.com?


#8

What is your login id?


#9

Am also facing the same issue, not able to access the lab through browser


#10

@rajeshkancharla @notsparkyet @venkateshm can you confirm if the issue is still persisting. We recommend you try using chrome browser. Could you open it in incognito mode and confirm if the same issue is present?


#11

I tried as recommended. But still facing same issue. Not able to access the lab.
Even not able to select the product, About, home tabs.


#12

It is working fine for me. Please find the screenshot.

Are you getting any error? Paste the screenshot.


#13

@venkateshm are you using it from mobile or desktop? Also what version of windows and chrome are you using?


#14

I am facing the same issue while login to labs.

  1. Not secure website, previously it was fine.
  2. I used to provide email and password to login , it says invalid credentials
  3. Password reset too, not working (object progress event)

#15

@vinoth_kan There is a technical issue. We are working on it.


#16

the issue is resolved. could you try logging in and confirm if you are having the same issue?


#17

I have tried two ways for logging into the labs,

  1. Through labs.itversity.com/console and it did not open the console itstead it opened the labs.itervsity.com again.
  2. I have tried logging in through cygwin and it is displaying ‘Permission denied, please try again.’

#18

@Manoj_Kumar_Panchagn Please try again. I’m able to login with out any issue. Paste your password using Shift + Insert.

Web console also fine now. Please try again and let us know the status.


#19

It worked. Thank you.


#20