Apache Phoenix older version on lab


#1

Hi,

I found that the Apache Phoenix that we are using in our lab is a very old version(4.7). Version 4.8 onwards we have upgraded Phoenix features. Can we have a upgraded version of Phoneix in the lab ?

Regards,
Jeevan


#2

@Jeevan_Das Phoenix come with current HDP-2.6.5.0 Stack in the cluster. We will verify and upgrade if posible.


#3

Thanks Balu. …


#4

Hi Balu-

We need to enable the parameter :“phoenix.schema.isNamespaceMappingEnabled” as “true” , so that we can create Phoenix table in a defined HBase namespace. Below is the link for the same. Can it be possible to enable this feature ?

https://phoenix.apache.org/namspace_mapping.html

https://community.hortonworks.com/articles/89464/create-phoenix-schemas-in-hdp-25.html

Regards,
Jeevan