Cannot access Ambari

Hello,

I am not able to access Ambari. Receive an error “This site can’t provide a secure connection”. Waited for 30 mins as mentioned in the below solution but still no luck.

Please advise.

*Hold on, read this through before raising topic in this category

Are you getting Permission denied, too many logins issue?
Don’t raise new ticket. Click here for the solution. If the issue persists after 30 minutes then raise new ticket

Go through other common issues in this category before raising any issue.

Could someone pls help me with above?

hello Smita_Nair,

As we can see the issue is not from our side. You can see in the below screenshot. Clear your browser cache data and try to log in.

Hi Avinash,

I tried to clear the cache but still the same issue. I know I used to be able to login before so this is the first time I am seeing this.

Thanks,

Smita

hey @Smita_Nair,
what will be good time for you to connect on the zoom session, so I can help you with the issue.

Hi Avinash,

How about June 8, 10 pm EST? Please let me know if that time doesn’t work for you as I am not sure about your time zone.

Hi @Smita_Nair
we can connect at any time between 9 am-5 pm IST. or you can directly raise your issue on slack by joining our Slack Workspace and then join #labs-support channel.