Cannot connect to labs

Hello,
I enrolled in a new course cca-175 but i can´t access the labs. In this course i have 93 days for the labs but i “can´t” access to the labs
Please could you review this issue?
Thanks and regards

hello Yugandhar_SVellanki,
will you please explain your issue. Is that related to SSH connection or Jupiter hub Dashboard.

Hi Avinash, I can access the lab now… But i’m facing issues with Sqoop import
When i’m trying to run the sqoop import it gives me an error saying

Job job_1589064448439_10507 failed with state FAILED due to: Job setup failed : org.apache.hadoop.security.AccessControlException: Permission denied: user=yvellanki, access=WRITE, inode="/home/yvellanki/sqoop_import/retail_db/order_items/_temporary/1":hdfs:hdfs:drwxr-xr-x

Hi avinash,

Can you run this command as sudo user…

hdfs dfs -chown -R yvellanki:hadoop /home/yvellanki

This will give me write permissions to import the database files using sqoop.

Thanks

There is a typo in your command it should be /user/yvellanki/

Hi Avinash, thanks for the reply. But there is no user folder in gw03.itversity.com
I tried to create user folder but it won’t let me because I don’t have permission.

I see the folders under /home/yvellanki

Can you create /user/yvellanki and give me permission ? Or just provide permission to /home/yvellanki

Anything is fine

@Yugandhar_SVellanki
Please go through this link.

thanks hemanth. This worked