Cannot upload files using winscp error : Authentication failed


#1

Hi, previously I had solved this issue.

But after long gap when I am using winscp to upload some files it is saying Authentication failed. Please help! Everything I enter in winscp is correct. I also uninstalled old version and got the latest one. I did same as link mentioned, please help.


#2

I also tried using Putty entered the copied password and it says “ACCESS DENIED”


#3

@Vivek_Kulkarni Please share screen shot.


#4

Capture


#5

@Vivek_Kulkarni I think you are using gw01.itversity.com gateway. please use new updated gateway from https://labs.itversity.com/lab.

Let me know the status.


#6

Could you tell me what other options should I choose? Like SFTP / SCP and rest are popping up as sons as I change the host name. See the screenshotCapture

Capture2


#7

Okay, I changed the settings. Now it is saying that Access Denied
Capture

Capture2


#8

Hostname is not labs.itversity.com it is (your gateway).itversity.com.

In your case it is gw03.itversity.com, try now using gw03.itversity.com you can get access.


#9