Cca -131 regarding set up of local repository


#1

Hi, according to the “set up yum repository” video from itversity,there is a file called /etc/httpd/conf/httpd.conf . Frm that file document url is taken and used to set up the local repo. But i dont have that file in my server. I am using amazon EC2 instances of centos 7 version os.
please help me with this

Thanks in advance.


#2

Hi,
I have installed httpd server on my machine and when i go to /etc/httpd/conf/httpd.conf ,i have edited servername but i dont have virtulalization host in the file. and also when i run "httpd service status " command ,it is saying as inactive /dead.
Please provide the solution for this?


#3

Hi,
the below is the error if i run the command httpd service status

Redirecting to /bin/systemctl status httpd.service
● httpd.service - The Apache HTTP Server
Loaded: loaded (/usr/lib/systemd/system/httpd.service; enabled; vendor preset: disabled)
Active: failed (Result: exit-code) since Tue 2018-04-03 23:56:15 EDT; 25min ago
Docs: man:httpd(8)
man:apachectl(8)
Process: 14156 ExecStop=/bin/kill -WINCH ${MAINPID} (code=exited, status=1/FAILURE)
Process: 14155 ExecStart=/usr/sbin/httpd $OPTIONS -DFOREGROUND (code=exited, status=1/FAILURE)
Main PID: 14155 (code=exited, status=1/FAILURE)

could you pls hep me with this