Cleared CCA175 exam on 6/21/2018


#1

All,
I cleared CCA175 today, this was my second attempt though.
I would like to thank itversity on this occasion - your courseware is very crisp, adequate, and I used your lab infrastructure too for close to 3 months.

I have only two things to add -

  1. Sqoop export failed both the times for me. I observed that the structure of the export directory was different from what I was used to during my practice.
  2. Avro package - During the first attempt, I had used the --packages option, and it had worked well. But today, when I tried the same thing, pyspark threw exceptions and it never started the shell successfully. If this happens, it means that the required avro packages may have been already loaded, and you dont have to use --packages option. It took me a while, but I could complete the avro related problems finally. So, do not get disoriented when you see exceptions and more importantly, do not give up!

Good luck!


#2

Congrats @scdi . Good luck


#3

Congratz!

Did the sqoop export failed because of the file formats (parquet, json) or just the structure/path was not correct?

Thanks in advance.