Cloudera - Attempting to Connect

clouderaquickstart

#1

I’m trying to connect to the Cloudera-Manager through cloudera-quickstart-vm-5.4.2-0.virtualbox. However it keeps on spinning. Please have a glance of snapshot below:-
image (1)

I have met all the minimum requirements that have mentioned to run all the things of scala. Have 16 GB of RAM and 2 Virtual CPUs. It was working fine so far now it suddenly gets stuck at this point and as a result of that while i’m trying to connect scala through the terminal, its failing.

Moreover i found that i have VM internet access problem. I don’t understand i think though i can access internet from outside the VM but from VM i can’t. i haven’t change any configuration and still it got me disconnected. I even changed the dev=“eth0” to dev =“eth1” and reboot the machine still no luck.

Even tried this “sudo /home/cloudera/cloudera-manager --force --express”.

Can someone please suggest me a workaround to get this up and running?


#2

@
saquib:

For cloudera manager, it needs min 2 cores, I guess you have total cores only 2. If you assign total 2 cores to Cloudera VM, where is the room to do other Windows OS activities. That is the reason for not coming up.

Request you not to do any changes becoz most of the times Cloudera Manager is not required except you want to see any of Hadoop services , otherwise better not to start Cloudera Manager with this laptop config.

Remember - Cloudera Manager needs 2 (dedicated) cores AT LEAST.

Revert all settings you did and shutdown VM and reboot laptop and try again.
Hope this will help.
Thanks
Venkat