Copy password not working - tried all the discussions in the forum


#1

username: naresh17
Password: login: timed out after 60 seconds

couldn’t use the copy password. I’m using google chrome in incognito mode. Thanks in advance.


#2

@naresh17 I not found any problem to login with your credentials. Use Shift + Insert to paste and make sure cursor is bold or filled before pasting the password.

gw01 login: naresh17
Password:
Last login: Sun Jan 7 03:18:52 on pts/44
CentOS Linux release 7.2.1511 (Core)

Linux gw01.itversity.com 3.14.32-xxxx-grs-ipv6-64 #9 SMP Thu Oct 20 14:53:52 CEST 2016 x86_64 x86_64 x86_64 GNU/Linux

server : 266639
hostname : gw01.itversity.com
eth0 IPv4 : 149.56.24.210
eth0 IPv6 : 2607:5300:61:9d2::/64

[naresh17@gw01 ~]$


#3

How you tried to copy the password?

Once you click on the password icon (right most icon), click on the terminal window, and hit Shift + Insert or Ctrl + V to paste the password and then hit enter.

Note: Once you paste the password it won’t be displayed on the terminal. Just hit enter once you paste the password.


#4

@naresh17:

Recommend to config Cygwin instead of Putty to connect to cluster and configure password less login so your job will be easy.That really save your time.

Thanks
Venkat