Flume Spark Integration : jar file missing


#1

Hello Team,

I was trying Flume and Spark integration but could not locate the jar file related to sdk “java.lang.NoClassDefFoundError: Lorg/apache/flume/source/avro/AvroFlumeEvent;” can you please load that file?
If i need to integrate spark 2 with Flume, how do i choose jar files? jar files that need to be downloaded are based on the version of Flume?