How to compile and execute in higher version if both lower and higher versions are available


#1

In my client side we have both spark 1.6 and spark 2.3 versions
we doesn’t use any intellij or sbt tools
we just use mvn clean package for building jar files. and spark-submit

can i know how can we compile and execute in higher versions??