Lab URL not loading


#1

Hello,

I have extended my lab access today for one month and it is approved as well, however when i tried to open the lab after extension, the lab URL is not getting loaded. Can you please look into this issue ASAP.

I have tried deleted the cache and cookies but no success. Attached is the screen shot for ur reference.

Thanks,


Ganesh


#2

Can you clear Browser cache and try again now?


#3

I tried again but still not loading. even tried to open with other browsers but no success again.

Running into second day, Could you please check ASAP and reconfirm what is the issue.


#4

Hi @Ganesh_Devadiga, Are you still facing the issue? We will add you the days that you missed. Can you please respond to the personal message that we have sent. We will connect to your system and trouble shoot the issue.


#5

No, it is still not working, even i uninstalled my web browser and tried. Yaar can you please fix this ASAP. I thought this was the problem with the browser, when i checked in another laptop the same issue persist. Not sure what is the issue, URL is not loading , thats what i could see.
Please fix this ASAP and add those days which i have missed from Nov 8th.


#6

Please contact me on 9916976655, as your response is taking longer time


#7

Hi @Ganesh_Devadiga, We are not able to connect to the team viewer. Can you check and message us the details again?


#8

Hi,

I just had a connect with one of your team member and it is working now.
Please start my subscription from today, as i could not use labs from last 6 days.
Thanks.


#9

We already added the subscription. We are closing this topic as it is resolved.


#10