Linux settings not proper

Hi,

can you please set the Linux environment properly? It doesn’t allow me to go back to the previous command and also doesn’t let me type more than 20 chars. Please set the settings properly. Also need mysql create,insert, update and delete permissions.

Await your reply
IM

The solution for this is breaking a long command by using .

Please refer the below example:

sqoop list-databases \
  --connect jdbc:mysql://ms.itversity.com:3306 \
  --username retail_user \
  --password itversity

I know that but its not letting me go back to the previous command properly. It’s overlapping and cursor doesn’t move to the previous row and I set the env with the command “stty rows 25 and cols 300” right now but looks like you are refreshing Linux every 30 min or so and all settings go back to normal. I have repeat same commands many many times. It’ll be nice if you can put this same command in Linux startup file. Also tabs don’t work. Can you make tabs work?

Web console is for validating commands. If you want to use labs for more time. Please use ssh from the terminal if you are MAC, Linux based user and ssh tools like Putty, Cygwin etc if you are windows based user.

Please go through below link if there are any further query:


Access denied

How do I connect using putty? Can you give access

There is no issue from our side. while copying password to putty use mouse right click instead of ctrl+v. I think this is the step you are missing. Please check with this.