Not able to connect to lab through Cgywin


#1

Hi,

Installed Cgywin and tried to connect to labs. Not able to connect. Below command is tried in cgywin.

telnet gw02.itversity.com 22

Did not receive any response. Tried to connect labs through SSH also. Did not work. Please help me to resolve the issue. Thanks!

Note: Turned on TELNET in windows.


#2

Some issue with gw02… it is down it seems and not working for me either, i’ve raised a ticket few hours back and waiting for the update from ITVersity


#3

Hi, I was able to access labs through Mac (terminal). Not able to connect to labs on Windows machine through Cgywin. I hope some issue with Cgywin installation. I could not figure out the issue. Thanks!


#4

i am using this lab for almost 2 yrs… it was working till y’day … the console webui is not working starting today

https://labs.itversity.com/user/console


#5

Hello, im not able to connect to cygwin thru itversity lab. Could you help me. Thank you in advance


#6

@Suresh_G There are uncleared sessions caused the issue. End the sessions properly to avoid this feature in future.