Password issue while trying to login using ssh from my Mac terminal


#1

Hi,

I am new to itversity. Created an account in labs.itversity.com. I am getting “permission denied, please try again” when I tried to log in for the first time. I copied the password and pasted (command+v (mac)) and its throwing this statement. Please help me resolve this as soon as possible.

Thank you


#2

@Jeevan

This is a common issue for who are very new to Linux environment. Itversity labs build on Linux machines. So the nature of Linux is we cant see the password what we type.

If you are using the Web console in Itversity big data labs, We are providing username and password in the console as Icons. If you click on User icon the username will be copied in to buffer then you can paste using Shift+Insert. In the same way, You have to click on password icon and paste on the console.

Note:

When you are pasting the username and password you have to make sure that cursor on console is filled/bold. If not just click on the console once then paste the credentials.
We are describing this with respective Chrome browser.

PFA for reference to our web console
image

Common issues we encounter on our state of the art Big Data Cluster with Hadoop, Spark and many others - https://labs.itversity.com

This is to simplify our support process so that we can answer technical issues as well.


#3

I did everything correct. Only reason it didn’t work is I use safari. Now that I tried chrome, its working. Thank you.


#4