Spark job not visible in resourceManagerWebUi

Hi @annapurna @itversity1 @itversity @dgadiraju @BaLu_SaI

Launching pyspark shell, but not visible in resource manager webui.
in shell:

but no visibility in webui:

Am I checking the wrong Ambari link?

Spark History Server is also not opening:

Problem persists next day morning also:

But no trace with my id(sabby5180) in the resourcemanager UI at 8:00 am:

I have tried with spark-shell, spark2-shell, pyspark, pyspark2, but not trace of my ID.

Can you please help me out. Its very urgent

Thanks,
Sabby


Learn Spark 1.6.x or Spark 2.x on our state of the art big data labs

  • Click here for access to state of the art 13 node Hadoop and Spark Cluster

14 hours, yet not a single response.
Any help is highly appreciated.

Thanks

Can anyone please help me out with this scenario @bigdata-labs-support @itversity1 @Ramesh1 .

Ambari link I am using is:
http://gw02.itversity.com:8080/

Resource Manager link is:
http://rm01.itversity.com:19088/cluster

Gateway node I am connecting to for running Spark job:
gw03.itversity.com

My user is:
sabby5180

Really awaiting help or any response

found out the fix. Please considered it solved.

Thanks

@Sabyasachi_Some if there are lab related issues please tag under bigdata-labs not under spark.

We only get email to our Helpdesk on topics created under bigdata-labs. Also you can follow up via support@itversity.com which will also go to our Helpdesk.

thanks for the info. :slight_smile: