Unable to install ‘tweepy’ library in python

Unable to install ‘tweepy’ library in python
0.0 0

#1

Unable to install ‘tweepy’ library in python3.5
Please help me install the same, it is required for my academic project.

Error:
.
.
.
pyarrow 0.8.0 requires futures, which is not installed.
ipapython 4.5.0 requires pyldap>=2.4.15, which is not installed.
boto3 1.6.3 requires botocore<1.10.0,>=1.9.3, which is not installed.
boto3 1.6.3 requires jmespath<1.0.0,>=0.7.1, which is not installed.
boto3 1.6.3 requires s3transfer<0.2.0,>=0.1.10, which is not installed.
mrjob 0.6.1 requires botocore>=1.6.0, which is not installed.
mrjob 0.6.1 requires PyYAML>=3.08, which is not installed.
watchdog 0.8.3 requires PyYAML>=3.10, which is not installed.
oauth2client 4.1.2 requires rsa>=3.1.4, which is not installed.
pyarrow 0.8.0 has requirement numpy>=1.10, but you’ll have numpy 1.7.1 which is incompatible.
rtslib-fb 2.1.63 has requirement pyudev>=0.16.1, but you’ll have pyudev 0.15 which is incompatible.
ipapython 4.5.0 has requirement dnspython>=1.15, but you’ll have dnspython 1.12.0 which is incompatible.
Installing collected packages: chardet, idna, urllib3, requests, PySocks, six, oauthlib, requests-oauthlib, tweepy
Found existing installation: chardet 2.2.1
Uninstalling chardet-2.2.1:
Could not install packages due to an EnvironmentError: [Errno 13] Permission denied: ‘/usr/bin/chardetect’
Consider using the --user option or check the permissions.