Unable to set the SPARK_MAJOR_VERSION on this lab environment

I am unable to set the spark_major_version in the lab