CCAH - SSH missing in cygwin

I have installed cygwin but i am getting error “ssh not found” while running ssh command.
I have tried to add ssh package but when I am getting nothing to install when installation reaches to selection of packages.

Could someone please help.

Here is the video which cover the details

I have tried to add ssh package but when it reaches to selection of packages I am getting nothing to install/update. Please refer screenshot I have attached.

Hello Durga Sir,

Could you please check the screenshot I have shared and advise.

Why your selection is pending? Have you followed exact same steps as explained in the video?

Yes sir, I followed the exact same steps as mentioned in your windows.

Please help me to resolve this issue, m stuck at it.

Are you able to get up to this? Please send screenshot of this.

This is what I am getting when I reach to this step, I am not getting anything. Please advise

You have to change the view from pending to all.

this is what I am getting, please suggest what needs to be done further.

I have demonstrated in the video and also in the screenshot.

“+ in the square” means there are some items in it. You have to click on that sign and then you will see the list.

You have to click on “+ in the square” for Net.