Error running "sbt eclipse"

I followed the topics “Spark Scala project using sbt”. I am getting unresolved dependency.

i tried various options but i am unable to get the “sbt eclipse” to compile successfully.

scala version 2.11.8 with spark core 2.11 and 1.6.2 failed

i am running on ubuntu 16.04. Please assist

What is the error you are getting?