Map-reduce maven program

Hi all,

I create a map reduce program in maven plug-in in eclipse,
but when I try to run I got this error. “I run the app from the eclipse run icon,not from the command line”
this is a screenshot of the error:

How can I solve that, please?

Thanks all:)