Network connectivity is not working on VM createdon MAC PC

i followed all the steps to setup network on mac and every things are going smooth.

its pinging when m pinging from the VM itself but while pinging to “www.google.com” its throwing an error as host not found.

could you please help me to fix this issue.

Thanks in advanced!!!

Thanks
Pawan Giri

Are you using Virtual box?

Can you tell me the steps that you followed?

hi Vinod,

please find the below screen shot for steps.

  1. Gatewaysetup
  2. ifcfg-etho setup
  3. nameserver setup

<img

Thanks
Pawan Giri

You are using Virtual box? How did you created the Virtual machine?

If Virtual box, can you check the networking configuration…

I’m using VM ware fusion and all the setup is done.

Is ping 8.8.8.8 working?

is it regarding the one which we assigned to cluster while network setup.
or i need to ping the same given by you and check ?

ping 8.8.8.8, PFB the screen shot.

please suggest me what to do now ?

further details on the same issue.

MacBook-Air:~ admin$ ping 192.168.1.110
PING 192.168.1.110 (192.168.1.110): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
Request timeout for icmp_seq 3
Request timeout for icmp_seq 4
ping: sendto: No route to host
Request timeout for icmp_seq 5
ping: sendto: Host is down
Request timeout for icmp_seq 6
ping: sendto: Host is down
Request timeout for icmp_seq 7
ping: sendto: Host is down
Request timeout for icmp_seq 8
ping: sendto: Host is down
Request timeout for icmp_seq 9
ping: sendto: Host is down
Request timeout for icmp_seq 10
ping: sendto: Host is down
Request timeout for icmp_seq 11
ping: sendto: Host is down
Request timeout for icmp_seq 12
ping: sendto: Host is down
Request timeout for icmp_seq 13

i’m getting above error when i’m pining from my local machine