Reposync -r cloudera-cdh5 - Not able to install it

I have used the steps as in the playlist for ccah on vms,
but mistakenly used yum install yum-utils create repo in home directory , but now i am not able to remove and reinstall it in yum.repo…
Now,when I am using reposync -r cloudera-cdh5 in yum.repo,
the prompt jus moves to the next line without downloading ,i tried several times but i am struck here…
Please help

Ok, what is the configuration of the machine on which you are using it.

I just resoved the issue as i have jus copied and pasted the link as in the video with out seeing that a query is attached to it.i removed it and the issue solved.
But when it comes to the 26th video of cdh on vm’s
i am using cygwin as suggested but the video used mac and i didnt get how to get git in cygwin and also in the later part using hadoop and training directories …i dont have all of those and not able to follow.Pl needed help on this.
I appreciate the response
Thank you …You are really an awesome trainer i have witnesses!!

1 Like

Hello,

Git has been explained under the video:

Virtual Machines - CDH5 - Setup Pre-requisites using parallel ssh

cygwin you may download from: https://cygwin.com/install.html