Spark Eclipse dependencies issue

Sbt eclipse command always failed, my scala version is 2.12.1 and sbt is 0.13.13 when I uses below dependencies sbt eclipse runs successful but when I refresh the project in eclipse it shows error
build.sbt
name := “retail”
version := “1.0”
scalaVersion := “2.12.1”
libraryDependencies += “org.apache.spark” % “spark-core_2.11” % “1.6.2”