Unable to login to Bigdata lab

Hi Sir,

I am unable to login to lab.
I tries giving user and password before i enter password i m getting "login timed out " error message.

Could you refresh the console page and retry… i was able to login with the same password.


Hi Vinya,

I refreshed and tried then also i m not able to login.

Thank you for quick update.

Yes Vinay !!

It is not showing the login id only.
forget about password…

@mohitkumar Sorry, what is this regarding?

Login into webconsole …
And if possible can you increase it’s period from 60 secs to 120 secs login: timed out after 60 seconds

@mohitkumar As we are still in beta stages the console application is not yet perfect, please refresh the page wait until you see one… as mentioned in the video here @ 1 min 50 sec…

Yes buddy !!!

I can understand …

Will make note and try to extend it in the next version…


@rashmee Is your issue resolved? if so, change status of the topic

Hi Vinya,

I am able to login now and its working fine.

Thank you.


Could some one help me to figure out why I am not able to login to labs through web-console.
Tried various options.

  1. copy password from web page.
  2. manually entering password.
  3. password symbol which appear in web-console.

I am using chrome browser. on windows 8.

I am getting issues while loginn into cluster,UserId: rorsharma

Even I am Facing issue in login

Can you share the screenshot? You need to elaborate what issues you are running into. Is the issue related to web console or ambari or some thing else?

Please provide more details about the issue you are facing.