Unable to logon to labs

Hello,

I am unable to logon to labs, it is coming up with error:

Too many logins for ‘anjaneya4u’

After going through discussions came to know have to login via applications like “MobaXterm”.
But when I tried to login via MobaXterm. I am getting error access denied message.

Is it due to “Too many logins…”? If so could you please kill my session?
Also, another question is ssh password is same as what we by clicking “copy password” button?

Thanks,
Anji.

gw01 login: kchejerla
Password:
Too many logins for ‘kchejerla’.

Permission denied

Getting the same issue here. Not able to logi in.

@Kranthi_Kumar

Both accounts are fine. You might have opened too many sessions which have caused the issue.

Thanks,

I am trying to log in via “MobaXterm” client from my windows machine.
Which password should i use? When tried to use the password from labs.itversity.com page, it is saying access denied?

Thanks,
Anji.

Sorry it worked now. Not sure what was wrong before, now i tried the same password. But, pasted password to notepad & copied from it again.